
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="description" content="Island Scene Magazine Online">
    <meta name="author" content="HMSA">
    <meta property="fb:app_id" content="157127074979318" />
    

    <meta property="category" />

    <title>Island Scene</title>

    <meta content="Orchard" name="generator" />
<link href="/themes/islandscene/content/media/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    <meta name="description" content="To save some landfill space, get into the healthy habit of trying these recycling ideas for your container garden. " />
    <meta property="og:url" content="http://islandscene.com/recycled-container-gardening" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="recycled container gardening" />
    <meta property="og:description" content="To save some landfill space, get into the healthy habit of trying these recycling ideas for your container garden. " />
    <meta property="og:image" content="http://islandscene.com/Media/Default/Fernando/Recycled%20Container%20Garden/recycled-container-garden-hero.jpg" />
    <meta property="og:image:secure_url" content="https://islandscene.com/Media/Default/Fernando/Recycled%20Container%20Garden/recycled-container-garden-hero.jpg" />


<link rel="alternate" type="application/rss+xml" title="AllPostsProjection" href="/rss?containerid=8" />

<link rel="alternate" type="application/rss+xml" title="Read More" href="/rss?projection=13778" />


    <meta property="og:image" content="http://islandscene.com/media/images/islandscene/default.jpg" />
    <meta property="og:image:secure_url" content="https://islandscene.com/media/images/islandscene/default.jpg" />

    
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-125404967-1"></script>
    <script>
		var hostname = window.location.hostname;
		var gtagId = 'UA-125404967-';

		if (hostname.startsWith('i')) {
			gtagId += '1';
		} else {
			gtagId += '2';
		}

        window.dataLayer = window.dataLayer || [];
        function gtag() { dataLayer.push(arguments); }
        gtag('js', new Date());
		gtag('config', gtagId);	
    </script>

    <link href="/Themes/IslandScene/Styles/v1.0.2/bootstrap-islandscene.min.css" rel="stylesheet" />
</head>
<body>
    <div id="fb-root"></div>
    <script>
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=157127074979318&autoLogAppEvents=1';
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>

    

<div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">
    

<header id="social-media" class="bg-dark py-2" data-src="/media/images/islandscene/patterns/bg-pattern-tribal.jpg">
    <div class="container">
        <div class="d-flex justify-content-end">
            <div class="my-2 flex-nowrap">
                <a href="https://www.facebook.com/myhmsa/">
                    <img src="/media/images/islandscene/icons/icon-facebook.png" alt="Facebook Icon" height="16">
                </a>
                <a href="https://twitter.com/askhmsa/">
                    <img class="ml-2" src="/media/images/islandscene/icons/icon-twitter.png" alt="Twitter Icon" height="16">
                </a>
                <a href="https://instagram.com/askhmsa/">
                    <img class="ml-2" src="/media/images/islandscene/icons/icon-instagram.png" alt="Instagram Icon" height="16">
                </a>
                <a href="https://www.pinterest.com/myHMSA/">
                    <img class="ml-2" src="/media/images/islandscene/icons/icon-pinterest.png" alt="Pinterest Icon" height="16">
                </a>
                <a href="https://www.youtube.com/HMSANow/">
                    <img class="ml-2" src="/media/images/islandscene/icons/icon-youtube.png" alt="YouTube Icon" height="16">
                </a>
            </div>
        </div>
    </div>
</header>


<nav id="top-nav" class="navbar navbar-expand-md navbar-light bg-light shadow-sm py-3">
    <div class="container d-flex flex-row flex-md-column py-sm-2 justify-content-between">
        <div id="logo" class="py-5">
            <a href="/">
                <img class="img-fluid" src="/media/images/islandscene/logos/island-scene.svg" alt="Island Scene Logo" width="300" />
            </a>
        </div>
        <button class="navbar-toggler my-1"
                data-target="#navbarTop"
                type="button"
                data-toggle="collapse"
                aria-controls="navbarTop"
                aria-expanded="false"
                aria-label="Toggle navigation">
            <span class="navbar-toggler-icon"></span>
        </button>
        <div id="navbarTop" class="collapse navbar-collapse w-100">
            <ul class="navbar-nav text-uppercase py-2 pl-md-5 m-auto">
                    <li class="nav-item mx-md-2">
                        <div class="border-top-2 border-health-hover mx-2 d-none-sm-md" data-category="health"></div>

                        <a class="nav-link border-health" href="/health">
                            <span class="border-left-2 border-health-hover d-none-md-xl" data-category="health">&nbsp;</span> 
                            health
                        </a>
                    </li>
                    <li class="nav-item mx-md-2">
                        <div class="border-top-2 border-fitness-hover mx-2 d-none-sm-md" data-category="fitness"></div>

                        <a class="nav-link border-fitness" href="/fitness">
                            <span class="border-left-2 border-fitness-hover d-none-md-xl" data-category="fitness">&nbsp;</span> 
                            fitness
                        </a>
                    </li>
                    <li class="nav-item mx-md-2">
                        <div class="border-top-2 border-food-hover mx-2 d-none-sm-md" data-category="food"></div>

                        <a class="nav-link border-food" href="/food">
                            <span class="border-left-2 border-food-hover d-none-md-xl" data-category="food">&nbsp;</span> 
                            food
                        </a>
                    </li>
                    <li class="nav-item mx-md-2">
                        <div class="border-top-2 border-lifestyle-hover mx-2 d-none-sm-md" data-category="lifestyle"></div>

                        <a class="nav-link border-lifestyle" href="/lifestyle">
                            <span class="border-left-2 border-lifestyle-hover d-none-md-xl" data-category="lifestyle">&nbsp;</span> 
                            lifestyle
                        </a>
                    </li>
                    <li class="nav-item mx-md-2">
                        <div class="border-top-2 border-events-hover mx-2 d-none-sm-md" data-category="events"></div>

                        <a class="nav-link border-events" href="/events">
                            <span class="border-left-2 border-events-hover d-none-md-xl" data-category="events">&nbsp;</span> 
                            events
                        </a>
                    </li>
            </ul>

            <div class="my-2">
                <a class="btn btn-outline-light" href="/search"><img data-src="/media/images/islandscene/icons/icon-search.png" height="20" /><span class="text-hide">Search</span></a>
            </div>
        </div>
    </div>
</nav>
</article></div>

<main role="main">
    

    <div class="zone zone-content">



<div class="row">
    <div class="col">
        <img id="hero" class="w-100" data-src="/Media/Default/Fernando/Recycled%20Container%20Garden/recycled-container-garden-hero.jpg" alt="" />
    </div>
</div>

<article class="pt-5">
    <div class="container">
        <div class="row">
            <section class="col-lg-9 order-1 mb-sm-2">
                <div class="row">
                    <div class="col-2 mt-4 pr-1">
                        <div class="border-top-2 border-lifestyle"></div>
                    </div>
                    <div class="col-10">
                        <h1 id="title" class="font-weight-normal">recycled container gardening</h1>
                    </div>
                </div>
            </section>
            <section id="blog-post" class="col-12 order-2 order-lg-3">

                

                <div class="row">
                    <div id="meta" class="col-sm-6 col-lg-3 mb-3">
                        
    <div class="row mb-2">
        <div class="col-1">
            <span data-svg="/media/images/islandscene/icons/icn-author.svg" class="icon icon-lifestyle"></span>
        </div>
        <div class="col pt-1 pl-1">
            <div id="author">Fernando Pacheco</div>

        </div>
    </div>

                        
                        <div class="row mb-2">
                            <div class="col-1 mr-2">
                                <span data-svg="/media/images/islandscene/icons/icn-calendar.svg" class="icon-sm icon-lifestyle"></span>
                            </div>
                            <div class="col pt-1 pl-1">
                                <span id="date">

<div class="published">
    April 22, 2019
</div></span>
                            </div>
                        </div>
                        <div class="row mb-2">
                            <div class="col-1 mr-2">
                                <span data-svg="/media/images/islandscene/icons/icn-bookmark.svg" class="icon icon-lifestyle"></span>
                            </div>
                            <div class="col pt-1 pl-1">
                                <span id="category">lifestyle</span>
                            </div>
                        </div>
                    </div>

                    <!-- Load data into #content -->
                    <section id="content" class="col-lg-6">
                        <p>Have you ever had that little voice in your head give you a guilty feeling when you toss something in the trash?</p>
<p>&ldquo;I&rsquo;m sure it could be reused for something else.&rdquo;</p>
<p>But alas, you don&rsquo;t have any ideas and don&rsquo;t want to become one of those hoarders you see on TV. So, to the landfill it goes.</p>
<p><strong>Start Recycling</strong><br />One of easiest ways to recycle items is to use them for gardening. With some creativity and modification, everyday items can be used to house a plant. Container gardening makes it possible for those of us with the smallest of spaces to have plants. These containers are great for everything from low-maintenance succulents to your favorite herbs.</p>
<p>To save some landfill space, get into the healthy habit of trying these recycling ideas for your container garden. Apologies in advance for the puns.</p>
<p><strong>Have a can-do attitude.</strong> Clean out those empty soup cans and remove the label. Use a hammer and nail to create drainage holes at the bottom. Fill the can with potting soil and insert your plant or seedling.</p>
<p><img width="825" height="464" alt="" src="/Media/Default/Fernando/Recycled%20Container%20Garden/recycled-container-garden-can.jpg" /></p>
<p><strong>Bottle it up.</strong> Rinse out an empty soda bottle and remove the label. Cut the bottle in half and remove the top half. Use a hammer and nail to create holes under the bottom half for drainage. Fill it with potting soil to give your plant a new home.</p>
<p><img width="825" height="464" alt="" src="/Media/Default/Fernando/Recycled%20Container%20Garden/recycled-container-garden-bottle.jpg" /></p>
<p><strong>Find your sole purpose.</strong> Take a pair of old shoes and remove the insoles. Drill or nail holes in the bottom of the shoes to allow for drainage. Fill them with potting soil for a lucky pair of plants.</p>
<p><img width="825" height="464" alt="" src="/Media/Default/Fernando/Recycled%20Container%20Garden/recycled-container-garden-shoe.jpg" /></p>
                    </section>
                </div>

            </section>


            <section id="social-media" class="col order-3 order-lg-2 mt-2">
                <div class="pl-1">
                    <div class="border-top-2 border-lifestyle pl-0"></div>
                    <span class="text-uppercase lead font-weight-normal text-uppercase text-muted">Share this article</span>
                </div>
                
                <div class="py-1">
                    <button id="share"
                            type="button"
                            class="btn btn-light-outline bg-white p-2">
                        <span data-svg="/media/images/islandscene/icons/icn-share.svg" class="pr-1 icon icon-lifestyle"></span>
                        share
                    </button>
                </div>
            </section>
        </div>
    </div>
</article>

<div class="container py-4">
    <div class="row">
        <div class="col-lg-6 offset-lg-3">
            <div class="border-top-2 border-lifestyle">
                <p>By commenting, you agree to Island Scene's <a href="/terms-of-use">Terms of Use</a>.</p>
                
                <div class="fb-comments"
                     data-href="http://islandscene.com/recycled-container-gardening"
                     data-width="100%"
                     data-numposts="5">
                </div>
            </div>
        </div>
    </div>
</div>



<div class="container d-none">
    <div class="row">
        <div class="col">
            
            <div id="share-links">
                <span class="fb-share-button"
                      data-href="http://islandscene.com/recycled-container-gardening"
                      data-layout="button"
                      data-size="small"
                      data-mobile-iframe="true">
                    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://islandscene.com/recycled-container-gardening&amp;amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">
                        <img src="/media/images/islandscene/icons/icon-facebook-color.png" class="pr-3" height="20" />
                        <span class="sr-only sr-only-focusable">Facebook</span>
                    </a>
                </span>
                <a href="https://twitter.com/intent/tweet?text=http://islandscene.com/recycled-container-gardening+via+%40askhmsa" target="_blank">
                    <img src="/media/images/islandscene/icons/icon-twitter-color.png" class="pr-3" height="20" />
                    <span class="sr-only sr-only-focusable">Twitter</span>
                </a>
                <a href="//www.pinterest.com/pin/create/button/?url=http://islandscene.com/recycled-container-gardening&amp;media=http://islandscene.com/Media/Default/Fernando/Recycled%20Container%20Garden/recycled-container-garden-hero.jpg&amp;description=To+save+some+landfill+space%2c+get+into+the+healthy+habit+of+trying+these+recycling+ideas+for+your+container+garden.+" data-pin-do="buttonPin" data-pin-config="beside" data-pin-color="white" target="_blank">
                    <img src="/media/images/islandscene/icons/icon-pinterest-color.png" class="pr-3" height="20" />
                    <span class="sr-only sr-only-focusable">Pinterest</span>
                </a>
                <a href="mailto:?subject=Check out this article I found on Island Scene Magazine Online!&amp;body=I read this article on IslandScene.com and thought you&#39;d like it. %0Ahttp://islandscene.com/recycled-container-gardening" target="_blank">
                    <img src="/media/images/islandscene/icons/icon-email-color.png" height="20" />
                    <span class="sr-only sr-only-focusable">Email</span>
                </a>
            </div>
        </div>
    </div>
</div>

<article class="widget-ReadMore widget-content widget-projection-widget widget">
    
		<div class="container py-3">
			<h3 class="lead text-uppercase text-center py-4 text-muted">Read More...</h3>

			<div class="row">
					<div class="col-6 col-lg-3 pb-5">
						<a href="/crunchy-edamame">
							<img data-src="/Media/Default/Food/Marlene/edamame/crunchy%20edamame%20CU.JPG" class="w-100" alt=""/>
							<h4 class="mt-3 mb-2 lead">crunchy edamame </h4>
						</a>
						<span data-svg="/media/images/islandscene/icons/icn-author.svg" class="mr-1 icon-sm icon-lifestyle"></span>
						Marlene Nakamoto
					</div>
					<div class="col-6 col-lg-3 pb-5">
						<a href="/back-home-and-loving-it-part-ii">
							<img data-src="/Media/Default/Craig/Lifestyle/Michael%20Ng/King_and_I.jpg" class="w-100" alt=""/>
							<h4 class="mt-3 mb-2 lead">back home and loving it: part II </h4>
						</a>
						<span data-svg="/media/images/islandscene/icons/icn-author.svg" class="mr-1 icon-sm icon-lifestyle"></span>
						Craig DeSilva
					</div>
					<div class="col-6 col-lg-3 pb-5">
						<a href="/diy-craft-stick-easter-basket">
							<img data-src="/Media/Default/Lynelle/Easter%20Basket/Thumb_EasterBasket.jpg" class="w-100" alt=""/>
							<h4 class="mt-3 mb-2 lead">DIY Craft Stick Easter Basket </h4>
						</a>
						<span data-svg="/media/images/islandscene/icons/icn-author.svg" class="mr-1 icon-sm icon-lifestyle"></span>
						Lynelle Fox
					</div>
					<div class="col-6 col-lg-3 pb-5">
						<a href="/empty-bowl-full-heart">
							<img data-src="/Media/Default/Courtney/raku-thumb-03.jpg" class="w-100" alt=""/>
							<h4 class="mt-3 mb-2 lead">empty bowl, full heart </h4>
						</a>
						<span data-svg="/media/images/islandscene/icons/icn-author.svg" class="mr-1 icon-sm icon-lifestyle"></span>
						Courtney Takabayashi
					</div>
			</div>
		</div>

</article></div>
</main>






    <script src="/Themes/IslandScene/scripts/lib/jquery-3.3.1.min.js"></script>
    <script src="/Themes/IslandScene/scripts/lib/popper-1.14.3.min.js"></script>
    <script src="/Themes/IslandScene/scripts/lib/bootstrap-4.1.2.min.js"></script>

    <script src="/Themes/IslandScene/scripts/js/islandscene.core.min.js"></script>

    <script src="/Themes/IslandScene/scripts/js/images.lazyload.min.js"></script>
    <script src="/Themes/IslandScene/scripts/js/islandscene.orchard.min.js"></script>
    <script src="/Themes/IslandScene/scripts/js/islandscene.article.min.js"></script>

    

    <script>
        $(document).ready(function () {
            $('<script>', { src: '/Themes/IslandScene/scripts/js/v1.0.1/islandscene.core.min.js' }).appendTo('body');
        });
    </script>
    <script type="text/javascript">
        // Post-Render Articles
        var dataRender = new DataRender();
        dataRender.all();

        // add button class to pager
        $('#load-more a').attr('class', 'btn btn-outline-primary');

        $(document).ready(function () {
            $('#share').popover({
                container: 'article',
                html: true,
                //trigger: 'focus',
                content: $('#share-links').html()
            });
        
            //<![CDATA[
            (function () {
                var uz = document.createElement('script'); uz.type = 'text/javascript'; uz.async = true; uz.charset = 'utf-8';
                uz.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn5.userzoom.com/files/js/QzUzODFUMyAg.js?t=uz_feed&cuid=9F7EED7E6CCDE41180C90050569444FB';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(uz, s);
            })();
            //]]>
        });
    </script>

        <footer class="border-top bg-dark text-white pt-4 pb-4">
        <div class="container">
            <div class="row">
                <div class="col-12 col-md-12 col-lg-3 pb-3">
                    <a id="hmsa-logo" href="https://hmsa.com" class="ml-neg-1 mb-2"><img src="/media/Images/logo-hmsa-white.png" height="50" /></a>
                    <p class="small mb-0">HMSA, An Independent Licensee of the Blue Cross and Blue Shield Association</p>
                    <p class="small">&copy; 2018 Hawaii Medical Service Association All rights reserved</p>
                </div>
                <div class="col-12 col-md-4 d-flex flex-sm-column flex-lg-row border-left col-lg-4">
                    <ul class="text-uppercase list-unstyled text-small mr-5 mb-4">
                        <li><a href="/health" class="text-white">Health</a></li>
                        <li><a href="/fitness" class="text-white">Fitness</a></li>
                        <li><a href="/food" class="text-white">Food</a></li>
                        <li><a href="/lifestyle" class="text-white">Lifestyle</a></li>
                        <li><a href="/events" class="text-white">Events</a></li>
                    </ul>
                    <ul class="list-unstyled text-small mb-4">
                        <li><a href="/about-us" class="text-white">About</a></li>
                        <li><a href="/terms-of-use" class="text-white">Terms of use</a></li>
                        <li><a href="/privacy" class="text-white">Privacy</a></li>
                        <li><a href="https://hmsa.com/non-discrimination-notice" class="text-white">Non-discrimination notice</a></li>
                    </ul>
                </div>
                <div class="col-12 col-md-4 col-lg-2 border-left">
                    <div class="text-uppercase mb-2">Connect with Us</div>
                    <ul class="list-unstyled text-small mb-4">
                        <li><a href="https://www.facebook.com/myhmsa/" class="text-white">Facebook</a></li>
                        <li><a href="https://twitter.com/askhmsa/" class="text-white">Twitter</a></li>
                        <li><a href="https://instagram.com/askhmsa/" class="text-white">Instagram</a></li>
                        <li><a href="https://www.pinterest.com/myHMSA/" class="text-white">Pinterest</a></li>
                        <li><a href="https://www.youtube.com/HMSANow/" class="text-white">YouTube</a></li>
                    </ul>
                </div>
                <div class="col-12 col-md-4 col-lg-3 border-left">
                    <div class="text-uppercase mb-2">Need a language interpreter?</div>
                    <div class="d-flex flex-sm-column flex-lg-row">
                        <ul class="list-unstyled text-small mr-5 mb-0">
                            <li><a href="https://hmsa.com/need-a-language-interpreter#hawaiian" class="text-white">ʻŌlelo Hawaiʻi</a></li>
                            <li><a href="https://hmsa.com/need-a-language-interpreter#visayan" class="text-white">Bisaya</a></li>
                            <li><a href="https://hmsa.com/need-a-language-interpreter#chinese" class="text-white">繁體中文</a></li>
                            <li><a href="https://hmsa.com/need-a-language-interpreter#ilocano" class="text-white">Ilokano</a></li>
                            <li><a href="https://hmsa.com/need-a-language-interpreter#japanese" class="text-white">日本語</a></li>
                            <li><a href="https://hmsa.com/need-a-language-interpreter#korean" class="text-white">한국어</a></li>
                            <li><a href="https://hmsa.com/need-a-language-interpreter#laotian" class="text-white">ພາສາລາວ</a></li>
                            <li><a href="https://hmsa.com/need-a-language-interpreter#marshallese" class="text-white">Kajin Ṃajōḷ</a></li>
                        </ul>
                        <ul class="list-unstyled text-small">
                            <li><a href="https://hmsa.com/need-a-language-interpreter#pohnpeian" class="text-white">Lokaiahn Pohnpei</a></li>
                            <li><a href="https://hmsa.com/need-a-language-interpreter#faasamoa" class="text-white">Gagana Sāmoa</a></li>
                            <li><a href="https://hmsa.com/need-a-language-interpreter#espanol" class="text-white">Español</a></li>
                            <li><a href="https://hmsa.com/need-a-language-interpreter#tagalog" class="text-white">Tagalog</a></li>
                            <li><a href="https://hmsa.com/need-a-language-interpreter#fakatonga" class="text-white">Tonga</a></li>
                            <li><a href="https://hmsa.com/need-a-language-interpreter#trukese" class="text-white">Foosun Chuuk</a></li>
                            <li><a href="https://hmsa.com/need-a-language-interpreter#viet" class="text-white">Tiếng Việt</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </footer>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64407602-1', 'auto');
  ga('send', 'pageview');

</script> 
    
</body>
</html>